English
Ask Your Question
0

Touchpad not working in KDE

asked 2014-09-27 16:05:40 +0000

SDas gravatar image

updated 2014-09-29 05:35:01 +0000

mether gravatar image

I have installed basic desktop fedora 20 and all the installation done properly my gnome is working well. The touch pad is working here but when I am entering into kde environment I am facing the problem that my touch pad is not working whether when I am connecting the external mouse that works I have also activated all the touch pad checkbox but nothing improved. Then I reset the mouse settings chosen the default settings but nothing changed. But at the first time I entered into kde that time the touch pad worked and after that I have played around the touch pad settings to activate tap click after that touch pad not working still now after resetting the settings also. I don't understand which settings changed wrongly. Is there any recovery exists?

edit retag flag offensive close merge delete

Comments

You'll have to be a bit more specific about 'not working'. There are different potential solutions depending on what's wrong.

Is the mouse pointer not moving in KDE? You might need the synaptics package perhaps, or perhaps you need a tweak to your xorg configuration to make it aware of the touchpad (not normally needed but I suppose old hardware might behave like this)

If the pointer moves but doesn't click, then you might just need to enable the 'tap to click' option in the mouse settings. I'm not sure where that is on KDE (I use Mate).

cobra ( 2014-09-29 13:39:45 +0000 )edit

yes my mouse pointer is not moving.

SDas ( 2014-10-04 04:49:46 +0000 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-09-10 08:32:09 +0000

I think I have the same problem on f19. During the kde startup, the touchpad on the HP elitebook8470 works as well as the "button", but as the Kde "K" icon loads on screen, the touchpad stops working. I don't think it can be X, otherwise it would not work at all. After the desktop is up and running, the trackpad doesn't not work, but the button is fine, also an external mouse works without a problem.

The control panel settings look as if they do something (ie, no errors reported).

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
1 follower

Stats

Asked: 2014-09-27 16:05:40 +0000

Seen: 497 times

Last updated: Sep 29 '14