Ask Your Question
0

Hide Top Bar after Resume

asked 2015-04-01 07:06:42 -0500

I use the "Hide Top Bar" gnome-shell-extension. After I resume from suspend my top bar is permanently gone. The remedy is Alt-F2 r is there a better solution though? Right now I'm just guessing that this is a bug with gnome-shell.

edit retag flag offensive close merge delete

1 Answer

Sort by ┬╗ oldest newest most voted
0

answered 2015-04-01 07:38:45 -0500

matachi gravatar image

It seems to be a bug in the extension, and not with Gnome Shell.

There's an open ticket on the extension's issue tracker: Locking screen makes top bar goes hidden forever even in overview

edit flag offensive delete link more

Comments

Thanks, don't know why I didn't check issues. Obviously I'm still in "assume it's gnome's fault" mode.

jcuenod gravatar imagejcuenod ( 2015-04-01 07:44:17 -0500 )edit

@jcuenod Nothing has happened since Feb 19 though, so it might take some time until it gets fixed (assuming it will).

matachi gravatar imagematachi ( 2015-04-01 07:48:49 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-04-01 07:06:42 -0500

Seen: 54 times

Last updated: Apr 01 '15