Ask Your Question
1

Fedora 22 mate lock screen doesn't work by hotkeys [closed]

asked 2015-06-22 13:41:12 -0500

shulik gravatar image

Fresh installed Fedora 22 with mate-desktop. Screen doesn't locked by Ctrl+Alt+L (key binding defined in settings), but correctly locked via "lock screen" menu item. How can troubleshoot this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by shulik
close date 2015-06-24 14:52:06.261196

Comments

Trouble solved. By default installation with russian locale - language sequence in keyboard settings - Ru,En. After changing it En,Ru - all works fine.

shulik gravatar imageshulik ( 2015-06-24 14:51:07 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-06-23 10:50:47 -0500

shulik gravatar image

If I change hot key to Ctrl+Alt+Space or Ctrl+Space or Alt+Space - all works fine. But Ctrl+Alt+<letter> or Ctrl+<letter> or <alt>+letter - doesn't work.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-06-22 13:41:12 -0500

Seen: 951 times

Last updated: Jun 23 '15