English
Ask Your Question
0

xfce session

asked 2011-11-09 15:23:55 +0000

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

updated 2011-11-09 15:23:55 +0000

weably gravatar image

received error "xfce session could not lookup internet address for fedora. this will prevent xfce from operating correclty. It may be possible to correct this by adding fedora to the file /etc/host" What do I add? I do not understand why this does not work out of the box???

edit retag flag offensive close delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2011-11-09 15:44:03 +0000

skvidal gravatar image

Is your system hostname 'fedora'? If so - you should look in /etc/hosts and see if you can make the line which says:

127.0.0.1 localhost.localdomain localhost

include 'fedora' after the second localhost.

So it will say:

127.0.0.1 localhost.localdomain localhost fedora

then restart, that will probably be it.

edit flag offensive delete publish link more

Your answer

Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

Add answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2011-11-09 15:23:55 +0000

Seen: 201 times

Last updated: Nov 09 '11