Ask Your Question
2

Disable fedora 22 window preview and switcher

asked 2015-07-18 18:39:50 -0500

Federico gravatar image

updated 2015-07-20 03:51:17 -0500

I just upgraded to fedora 22 (KDE) and I miss the old alt-tab behaviour plus I'm annoyed by the previews/thumbnails of windows. How can I disable this "feature" and go back to the fedora 21 behaviour?

edit retag flag offensive close merge delete

Comments

2
randomuser gravatar imagerandomuser ( 2015-07-18 20:40:02 -0500 )edit

@randomuser, even though I'm on KDE?

Federico gravatar imageFederico ( 2015-07-20 03:50:21 -0500 )edit
1

No, this wont work on KDE

hmaarrfk gravatar imagehmaarrfk ( 2015-07-20 11:18:14 -0500 )edit
1

sorry, reflex...

randomuser gravatar imagerandomuser ( 2015-07-20 19:21:34 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2015-08-04 13:29:12 -0500

System Settings > Window Manager > Task Switcher > Main > Visualization > Thumbnail

image description

edit flag offensive delete link more
1

answered 2016-05-19 00:34:42 -0500

Federico gravatar image

Self-answer just to show the options in fedora 23 and the result of the big icons option: image description

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-07-18 18:39:50 -0500

Seen: 265 times

Last updated: May 19 '16