English
Ask Your Question
0

cvs not working on F17-64

asked 2012-09-11 10:39:35 +0000

Marc gravatar image

updated 2013-08-19 10:31:42 +0000

Hi,

For some reason, cvs does not work anymore since I installed F17-64 over F-15-64... the port 22 is opened, ssh is running... That's the limit of my knowledge ! Would anyone have a suggestion to make ?

I have the following answer when using cvs :

ssh: connect to host myhost.fr port 22: Connection timed out cvs [checkout aborted]: end of file from server (consult above messages if any)

Thanks !

Marc

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2013-08-18 20:16:15 +0000

it seems this has nothing to do with cvs but rather in Fedora.

You can check manually the port you're trying to reach is open using the command

nc -w 3 myhost.fr 22

it is replies

Connection timed out.

This is a port policy issue.

The thing I' thinking up is firewalld is certainly active. To disable it do

systemctl stop firewalld

and to disable firewalld for sure, do

systemctl disable firewalld
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2012-09-11 10:39:35 +0000

Seen: 108 times

Last updated: Aug 19 '13