English
Ask Your Question
2

Prevent starting Gnome session on XFCE and vice versa

asked 2012-02-07 09:19:28 +0000

JohnZ gravatar image

updated 2012-02-08 08:13:10 +0000

I have XFCE and Gnome Shell installed on Fedora 16. When I enter XFCE the applications from gnome session (gnome-session-properties) are launched, even if 'Launch GNOME services on startup' checkbox is not checked in xfce4-session-settings. And when I enter Gnome Shell the apps from XFCE session (xfce4-session-settings) are launched.

Is there a way to prevent this?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2012-02-10 06:50:11 +0000

It shouldn't happen in the first place. Please file a bug at http://redhat.bugzilla.com.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2012-02-07 09:19:28 +0000

Seen: 1,104 times

Last updated: Feb 10 '12