Ask Your Question
-2

How do I install tasque on fedora?

asked 2012-02-07 13:13:07 -0500

freeaks gravatar image

updated 2012-02-16 01:52:05 -0500

FranciscoD_ gravatar image

i just thought i'd try fedora again,
has its been a long time i haven't played with it.
so, i've just installed fedora 16, and now i'm trying to install some apps.
and ... i get dependencies errors.. install cannot complete.
i've checked with repoquery and i see tasque is packaged by fedora itself it seems.
and the package is for fedora 15? i wonder why, as i'm using fedora 16.
is that normal?
does this kind of things happen often when using fedora ?

[root@myhost ~]# yum install tasque  
[...]  
--> Finished Dependency Resolution  
Error: Package: tasque-0.1.9-5.fc15.i686 (fedora)  
           Requires: evolution-sharp  
Error: Package: tasque-0.1.9-5.fc15.i686 (fedora)  
           Requires: mono(evolution-sharp) = 5.0.0.0  
 You could try using --skip-broken to work around the problem  
 You could try running: rpm -Va --nofiles --nodigest  
[root@myhost ~]#

complete output at pastebin

[root@myhost ~]# repoquery -i tasque

Name        : tasque  
Version     : 0.1.9  
Release     : 5.fc15  
Architecture: i686  
Size        : 222628  
Packager    : Fedora Project  
Group       : Applications/Productivity  
URL         : http://live.gnome.org/Tasque  
Repository  : fedora  
Summary     : A simple task management app (TODO list) for the Linux Desktop  
Source      : tasque-0.1.9-5.fc15.src.rpm  
Description :
Tasque is a simple task management app (TODO list) for the Linux Desktop.  
[root@myhost ~]#
edit retag flag offensive close merge delete

Comments

Show us your # yum repolist command. Please note only official Fedora repositories (fedora and fedora-updates) are supported.

lzap gravatar imagelzap ( 2012-02-13 05:30:06 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2012-02-12 13:15:48 -0500

mether gravatar image

This package is actually orphaned but apparently hasn't been blocked by release engineering and no request seem to have been submitted by the prior maintainer according to the process. I have done that now.

Work is being done to do automatic dependency checking at the repository level and updates when submitted automatic get notifications to the maintainer if it breaks dependencies. It doesn't automatically block dependency breakage at this point but that is the plan and ongoing work is being done by the AutoQA team. They are running low on resources and if you want to help, that would be much appreciated.

edit flag offensive delete link more

Comments

@freeaks Ask Fedora is meant to serve that purpose as well. Maintaining it manually in a FAQ doesn't scale. I tried doing that earlier.

mether gravatar imagemether ( 2012-02-16 09:28:51 -0500 )edit
3

answered 2012-02-07 19:26:40 -0500

Mistakes happen, you should be filing a bug report.

edit flag offensive delete link more

Comments

There is not a single OS that is free of bugs. If you prefer Ubuntu then stay with it. If you want your bugs fixed, file a bug report.

bodhi.zazen gravatar imagebodhi.zazen ( 2012-02-14 12:55:58 -0500 )edit

I'm deleting the random *buntu etc rants @freeaks. Please only use the comments section to provide extra information.

FranciscoD_ gravatar imageFranciscoD_ ( 2012-02-16 01:49:35 -0500 )edit

@freeaks: the question now is more relevant to your vague statement. I'm doing my job. You, sir, are ranting. The forum is only for fedora related queries. We do not like or care about comparisons with other distros here. Please ask your question, clearly, precisely and you will be helped.

FranciscoD_ gravatar imageFranciscoD_ ( 2012-02-16 09:06:13 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-02-07 13:13:07 -0500

Seen: 1,464 times

Last updated: Feb 16 '12