Ask Your Question
0

Why does tracker-evolution-plugin get stuck at "initializing"?

asked 2011-11-29 09:17:26 -0500

FranciscoD_ gravatar image

updated 2014-09-28 17:55:11 -0500

mether gravatar image

Hello! I just installed the evolution plugin for tracker. This is all I see:

[ankur@ankur ~]$ tracker-control
Found 207 PIDs…
Found process ID 16586 for 'tracker-miner-flickr'
Found process ID 16590 for 'tracker-store'
Found process ID 16620 for 'tracker-miner-fs'

Store:
29 Nov 2011, 20:45:26:  ✓     Store                 - Idle

Miners:
29 Nov 2011, 20:45:26:  ✓     Flickr                - Idle
29 Nov 2011, 20:45:26:  ✓     File System           - Idle
29 Nov 2011, 20:45:26:    0%  E-mails               - Initialising
29 Nov 2011, 20:45:26:  ✓     Applications          - Idle

[ankur@ankur ~]$

Anyone know how it's supposed to work?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2011-11-29 13:17:12 -0500

SoumyaC gravatar image

@FranciscoD_ : Consider filling a bug report, I also notice the same problem in my box. Checked Bugzilla and found exactly similar issue posted for Fedora 13-14 but was closed down due to housekeeping.

edit flag offensive delete link more

Comments

Will do so.

FranciscoD_ gravatar imageFranciscoD_ ( 2011-11-29 21:48:00 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2011-11-29 09:17:26 -0500

Seen: 627 times

Last updated: Nov 29 '11