Ask Your Question
2

Icons of Desktop

asked 2011-12-12 12:54:01 -0500

Usman Ansari gravatar image

updated 2011-12-12 13:36:34 -0500

hhlp gravatar image

I updated to FC 16 from FC 14 (yum update). There are no icons Desktop. Something not went right during the update ? I usually have files on desktop, I would like to click and open them, also seeing files on Desktop is a reminder. now I have open file manager, go to Desktop directory and open files.

Any help is appreciated.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2011-12-12 13:11:50 -0500

shaiton gravatar image

That's from GNOME 3. The desktop is not managed by nautilus by default (no files diplayed). You could change this behavior using the command line:

$ gsettings set org.gnome.desktop.background show-desktop-icons true

Or by using the graphic application gnome-tweak-tool

$ su -c "yum install gnome-tweak-tool"

More at fedora unity

edit flag offensive delete link more

Comments

bodhi.zazen - Marked as solved per above comment.

bodhi.zazen gravatar imagebodhi.zazen ( 2011-12-12 15:06:01 -0500 )edit
0

answered 2011-12-12 16:42:42 -0500

q2dg gravatar image

I know here is not the place to say it, but I think that I would be a great idea that desktop was managed by nautilus by default. This is the meaning of "desktop", right?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-12-12 12:54:01 -0500

Seen: 23,933 times

Last updated: Dec 12 '11