Ask Your Question
2

How to enable inertia scrolling?

asked 2015-10-24 03:37:05 -0600

olli1981 gravatar image

updated 2015-10-25 11:02:05 -0600

I have a fresh Fedora 23 beta installation on a 2011 MacBook Air. The touchpad works ok and it can detect multifinger taps etc. quite alright. However when I scroll a page in Firefox the user experience is not as smooth as it is Mac OS X. I'd like to see that when I scroll a page and then raise my fingers from the touchpad it would continue scrolling a little while as if it had some mass that needs to slow down. This is the way the two finger scroll works on Mac OS X and on my HP Windows PC as well. On my Fedora installation the scrolling stops abruptly - like it would hit a brick wall when I raise my fingers from the touchpad.

Is there a way to modify the touchpad two-finger scrolling behaviour? I believe Fedora 23 is using libinput vs. the Synaptics driver.

EDIT: After posting this question I've learned that the feature is called inertia or inertial scrolling.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-10-28 15:46:26 -0600

HoboPrimate gravatar image

You can find that option inside Firefox. Go to Preferences -> Advanced -> Smooth scrolling (or similar wording as I have my desktop in another language).

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-10-24 03:37:05 -0600

Seen: 1,264 times

Last updated: Oct 25 '15