apache httpd 2.2 for fedora23

asked 2015-11-14 09:59:56 +0000

I use Fedora 23 server x64 and wanted publish to web CRM "1C", but for it need apache server versions 2.0 or 2.2 x32. These versions are not available in Fedora Package Database (>= fedora 17), and also found other rpms in conflict with many installed packages. This issue remains when build httpd from source to rpm follow the instructions. Please, help me install it without pain.

P.S. Sorry for my bad english.

edit retag flag offensive close merge delete

Comments

Why you need lower version of Apache ? can you specify the specs of the CRM ?

aeperezt ( 2015-11-14 15:55:31 +0000 )edit

Web module of "1C" can publish only on IIS, apache 2.0, apache 2.2 . I asked developer for support new versions of httpd or alternative web-servers, but they say that it impossible at this moment. I do not know what caused such restrictions. And, unfortunately, I have no way to get around them. For solutions they propose docker with ubuntu 14.04 container. But it also does not solve the problem: "1C" use specific driver for HASP and i can't setting it correctly on docker image. So i wanna use old version of httpd for work.

Zinchenko Eugene ( 2015-11-14 17:06:36 +0000 )edit

Well, will advice you same then a Docker image of Centos 6 will work, you can also try to create a docker image of Fedora 17

aeperezt ( 2015-11-14 17:40:39 +0000 )edit