Ask Your Question
1

I can't set wake on lan to "g" at system start up

asked 2016-01-20 21:14:35 -0500

ggsalas gravatar image

updated 2016-01-20 21:15:26 -0500

Hi, I would like to use Wake on Lan at the system start up. At any moment I can do this and works well: sudo ethtool -s enp2s0 wol g

But I can't execute this line of code at the system start up. Also I have read and follow those guides:

I'm using fedora 23.

Best regards

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-19 19:46:06 -0500

q2dg gravatar image

Use WakeOnLan option in a Systemd's .link file (see man systemd.network)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2016-01-20 21:14:35 -0500

Seen: 90 times

Last updated: Dec 19 '18

Related questions