Ask Your Question
0

(Problem installing LibreOffice 5.1 in KORORA based on FEDORA 23)Repository pgdg94 is listed more than once in the configuration

asked 2016-04-26 18:43:10 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Hello. This is my first post and is beacause of a problem i had trying to install libreOffice 5.1.2.2 in my KORORA 23 . First i extract the .tar.gz, get into the RPMs folder, open terminal and execute as root the next command:

dnf install RPMS/*.rpm

and i get this as response:

Repository pgdg94 is listed more than once in the configuration Repository pgdg94-source is listed more than once in the configuration Última comprobación de caducidad de metadatos hecha hace 0:07:45, el Tue Apr 26 18:15:58 2016. Can not load RPM file: RPMS/*.rpm.

And LibreOffice jusd don't get installed. How do i solve this? i know the error is caused by an postgresql file, but i uninstalled postgres and it still not working, keeps the same error.

edit retag flag offensive close merge delete

Comments

If you use Korora, isn't it better to ask in the Korora community instead?

skytux gravatar imageskytux ( 2016-04-28 18:25:03 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-04-28 17:06:23 -0500

beduine gravatar image

Check your dnf repository configuration in /etc/yum.repos.d. You should have two *repo-files containing the pgdg94 repository. Remove one of them.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-04-26 18:43:10 -0500

Seen: 113 times

Last updated: Apr 28 '16