Ask Your Question
0

Boot/Autostart applications are no longer autorun in fedora 23

asked 2016-05-19 00:59:52 -0500

Federico gravatar image

Since I upgraded from fedora 21 to fedora 23 with the DNF system upgrade method, my boot commands are not run on session start. Perhaps the commands were placed in the wrong category in the "Autostart applications" settings of the Boot>Automatic boot panel of the system settings? They were all placed in "Desktop files" rather than "Script files".

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-05-19 01:10:46 -0500

Federico gravatar image

This only happens in the first boot after dnf system-upgrade reboot: the new boot autorun all applications correctly for me.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-05-19 00:59:52 -0500

Seen: 99 times

Last updated: May 19 '16