Ask Your Question
0

Touchpad trembling at Fedora 23

asked 2016-05-25 14:41:36 -0500

I just install Fedora 23 on my Dell Latitude E6440, but the touchpad pointer starts to trembling when I use to track and stop the finger at some point.

How can I solve this problem. I don't want to use a mouse instead.

Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2016-05-25 20:58:52 -0500

sideburns gravatar image

Welcome to ask.fedora. You didn't say which DE you use, so I'll presume you're using Gnome, as that's the default. I use Xfce, but things should be almost the same for this. From your Main Menu, go to Settings->Mouse and Touchpad. On the first tab (Xfce calls it Device.) there should be two sliders. One of them will be Sensitivity, and that controls how far you have to move the mouse before it starts to accelerate. The default is 4 px; try making it higher so that small hand motions don't have as much effect. I hope this helps.

edit flag offensive delete link more
1

answered 2016-05-29 23:11:07 -0500

whot gravatar image

That's a hardware bug, sort-of, and requires an exception in libinput. I just pushed this out as libinput-1.2.4-4.fc23, try updating to that.

If this update doesn't work please file a bug against libinput and attach the evemu-record output from such a wobbly cursor movement. Assign the bug to me.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-05-25 14:41:36 -0500

Seen: 84 times

Last updated: May 29 '16