Ask Your Question
0

Get popup on boot, GNOME 3 unavailable

asked 2012-04-05 13:10:59 -0600

pcwiz gravatar image

updated 2013-06-06 03:09:33 -0600

Hello, first time on board.

Gnome 3 says it's unavailable, switching to safe mode.

I would like to know how to set it so that it automatically switches, without the popup.

The video is an integrated graphics on the MOBO... AMD processor, runs Win XP SP4 fine.

I needed a LINUX workstation for classes I am taking.

I will also be searching for any new drivers.

Thank you for your time.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-04-05 13:45:57 -0600

mether gravatar image

I assume you are referring to fallback mode. Click on your user name => System Settings => System Info => Graphics and turn on "Forced Fallback Mode". You might need to use the drivers from RPM Fusion to get acceleration graphics which allow GNOME Shell to run by default.

edit flag offensive delete link more

Comments

@ianmaster82, do stick to facts in answers and avoid editorializing in any way.

mether gravatar imagemether ( 2012-04-07 15:44:00 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-04-05 13:10:59 -0600

Seen: 315 times

Last updated: Jun 06 '13