Ask Your Question
0

ghost pointer ... mouse works but pointer is not on the screen

asked 2012-01-23 11:05:08 -0500

yn1v gravatar image

I have a fedora 16 install with x86_64 in a AMD Dell Dimension C521.

Some times after screen saver, the pointer on the screen disappears. The mouse is still working. The hot spot like the upper left corner activate, some tabs highlight when pass over, if I click I got response. The problem is that I don't see the pointer on the screen, so clicking in the right point is a lot of guessing.

I have use Fedora 16 in my laptop and in a clone at home, and none of those show that weird behaviour.

Using lsusb the mouse is show as:

Bus 002 Device 003: ID 15ca:00c3 Textech International Ltd. Mini Optical Mouse

The mouse is labelled as Sam-Tech

I haven't linked to anything yet, so far it appear as random. And it is about one third of the time that the computer goes on the screen saver. What I do is to use Alt+F2 and then write reboot ... but it is getting annoying.

Any ideas?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-01-25 05:20:17 -0500

FranciscoD_ gravatar image

I did read someplace that gnome3 removes the mouse pointer when it detects a touch tablet etc, (to make it work better with touch screen devices) so there's a chance the mouse is being detected as a touch device instead of a mouse? I'm not sure on how to debug this. I highly recommend filing a bug.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-01-23 11:05:08 -0500

Seen: 1,569 times

Last updated: Jan 25 '12