I can't install google talk plugin

asked 2016-08-03 03:14:14 -0500

After system update i got this messege:

Failed to update.

Detailed errors from the package manager follow:

package google-talkplugin-5.41.3.0-1.x86_64 cannot be verified and repo google-talkplugin is GPG enabled: failed to lookup digest in keyring for /var/cache/PackageKit/metadata/google-talkplugin/packages/google-talkplugin-5.41.3.0-1.x86_64.rpm

Does anyone know what to do?

edit retag flag offensive close merge delete

Comments

You need to find the gpg key for that repo or use sudo dnf install google-talplugin --nogpgcheck which is not recommended, unless you really trust the site of the repo.

aeperezt gravatar imageaeperezt ( 2016-08-03 10:30:29 -0500 )edit

If you can provide information about the repository you're using, we can probably help you to import the key.

bitwiseoperator gravatar imagebitwiseoperator ( 2016-08-03 15:38:31 -0500 )edit