English
Ask Your Question
2

Skype notifications pause the music

asked 2012-08-19 12:15:29 +0000

iiddaannyy gravatar image

updated 2012-08-19 12:20:06 +0000

When I get a new message, skype pauses the music, plays a notification sound and then plays the music.

I want that the skype's notifications will be played with the music, without stopping it.

I have already tried tick the "Allow Skype to automatically my mixer levels" off and to restart skype but it doesn't work. It still pauses the music when I get a new message or a call or any other notification.

using Fedora 17.

Any ideas?

edit retag flag offensive close merge delete

Comments

I've experienced this too. Not sure why it happens and how to correct it though. :/

FranciscoD_ ( 2012-08-21 23:51:29 +0000 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-07-06 15:35:14 +0000

ancatibor gravatar image

I know, this is an old question, but since Skype 4.3 I experience this problem on Fedora (20). I found some times ago a solution, originally for Arch, but it worked for all distros I encountered this problem on. So apparently you need to disable a pulseaudio feature in /etc/pulse/default.pa. Here search for the line load-module module-role-cork and comment it out, using:

#load-module module-role-cork

You will need root rights to execute this. After a restart (I always did a complete system restart) skype stopped muting my music.

edit flag offensive delete link more

Comments

Worked for me. Thanks!!

skytux ( 2014-07-07 14:54:04 +0000 )edit

Worked like a charm. Note that in my case Skype and HipChat crashed but the processes were still running. Kill 'em all and everything works as it should after that.

Paul Bulai ( 2014-11-04 12:18:31 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2012-08-19 12:15:29 +0000

Seen: 2,027 times

Last updated: Jul 06 '14