Ask Your Question
0

Cannot connect to printer Canon Pixma MG5300 by network

asked 2012-10-27 11:10:33 -0500

Yajo gravatar image

I can print with this printer just by plugging it with USB, but there is no way to do it with its Wireless mode.

The printer works. No doubt. I can network print from Windows, and responds to ping.

I used system-config-printer, because seems like the other tools are buggy.

I connect to the printer through LPR (I checked that this is enabled in it) with the URL lpd://192.168.1.18/PASSTHRU, but when I print something it fails with:

W [27/Oct/2012:18:01:20 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Canon-PIXMA-MG5300-Gray..' already exists
W [27/Oct/2012:18:01:20 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Canon-PIXMA-MG5300-RGB..' already exists
W [27/Oct/2012:18:01:20 +0200] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Canon-PIXMA-MG5300' already exists
W [27/Oct/2012:18:01:20 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Canon-PIXMA-MG5300-Gray..' already exists
W [27/Oct/2012:18:01:20 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Canon-PIXMA-MG5300-RGB..' already exists
W [27/Oct/2012:18:01:20 +0200] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Canon-PIXMA-MG5300' already exists
E [27/Oct/2012:18:01:39 +0200] [Job 39] Job aborted due to backend errors; please consult the error_log file for details.
D [27/Oct/2012:18:01:39 +0200] [Job 39] The following messages were recorded from 06:01:39 PM to 06:01:39 PM
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6852
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6853
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6854
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6855
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6856
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6857
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6858
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6859
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6860
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6861
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6862
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6863
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6864
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6865
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6866
D [27/Oct/2012:18:01:39 +0200] [Job 39] Gutenprint: Reading 14874 6867
D [27/Oct/2012:18:01:39 +0200] [Job 39] Read 4096 bytes of print data...
D [27/Oct/2012:18:01:39 +0200] [Job 39 ...
(more)
edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-06-14 16:18:56 -0500

capt gravatar image

I have a MX490. It is its own wifi access point..The instructions highlight that it will not work with other wifi connections. Don't know if this helps. its maddening that the design is so poor.

edit flag offensive delete link more
0

answered 2017-06-14 16:10:52 -0500

capt gravatar image

I have the Pixma MX492. Trouble all the way.I had to play with setup for so long that I finally just plugged it in to the pc. Later I did get help from Canon on their wrbsite. I really boiled down to using the wifi other settings and in particular to the "ACCESS POINT" as the other setting. Hope this helps Capt

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-10-27 11:10:33 -0500

Seen: 3,345 times

Last updated: Oct 27 '12