Ask Your Question
0

no sound (fedora 24)

asked 2016-08-25 04:48:38 -0500

pointoflight gravatar image

hello everyone

no sound in my pc!

last things I do, then no sound, I removed xfce desktop

edit retag flag offensive close merge delete

Comments

A bit more info would be nice. I assume you are running gnome as window manager now, take a look at System-Settings --> Audio/Sound. Are there any output devices listed? Check your volume settings. If things look good so far, you can try alsamixer, select your soundcard and check if there are any muted channels etc.

jake gravatar imagejake ( 2016-08-25 08:06:09 -0500 )edit

I just removed xfce and use this (sudo dnf mark install kernel-PAE-core-4.6.7-300.fc24.i686) I checked everythings, and everythings its ok!

pointoflight gravatar imagepointoflight ( 2016-08-25 09:09:07 -0500 )edit

Yet another generic answer. What did you actually check? What DE are you now on? Did you try pavucontrol, paman and the likes, assuming pulseaudio is still installed...

fcomida gravatar imagefcomida ( 2016-08-25 14:22:38 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-11-13 22:40:03 -0500

Leonardo Rodriguez gravatar image

Hello i have same error, reason is output device is HDMI speakers. Solution is install Pulse Audio and check devices

edit flag offensive delete link more

Comments

open terminal and run this command : su -c "dnf install pavucontrol"

Leonardo Rodriguez gravatar imageLeonardo Rodriguez ( 2016-11-13 22:39:09 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-08-25 04:48:38 -0500

Seen: 1,106 times

Last updated: Nov 13 '16