Ask Your Question
-1

Ip-Address and eth0 not shown!!

asked 2016-09-29 05:45:57 -0500

fullcowl gravatar image

Hey Guys,

whenever i use ifconfig in the terminal, there is no eth0 like there should be, and i am not able to see my IP-Address. If i use normal wifi, should there be eth0? And if yes, why isn't it showing up in my ifconfig?

My local network "lo" is displayed in ifconfig, but if use ifconfig eth0 it says, that there is no device found..

I am using Fedora 24, with Dual Boot (Win10). If you need any further information, please ask me.

Thanks in advance!!

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2016-09-29 05:59:48 -0500

florian gravatar image
edit flag offensive delete link more
0

answered 2016-09-29 08:57:55 -0500

tenk gravatar image

Could you please show us the output of ifconfig -a.

your inferface should start by wl if it's a wireless interface

For information about change: https://access.redhat.com/documentati... https://docs.fedoraproject.org/en-US/...

Thx

edit flag offensive delete link more

Comments

Here my interfeace is wlp3s0:

wlp3s0: flags=4163<up,broadcast,running,multicast> mtu 1500 inet 192.168.178.128 netmask 255.255.255.0 broadcast 192.168.178.255 inet6 2003:85:ee33:e500:b77b:9dd8:aefd:f68f prefixlen 64 scopeid 0x0<g< p="">

But 192.168.178.128 cant be my real IP Address, because if i go to whatsmyip it says something else on every other device connected to the router.

fullcowl gravatar imagefullcowl ( 2016-09-30 05:42:41 -0500 )edit

192.168.178.128 is your local network IPv4 adress. whatsmyip return the external ip of your router provided by your ISP.

tenk gravatar imagetenk ( 2016-09-30 21:02:54 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-09-29 05:45:57 -0500

Seen: 123 times

Last updated: Sep 29 '16