English
Ask Your Question
0

Why does my Fedora guest give a blank screen on boot after I install virtualbox guest add ons?

asked 2012-04-08 23:32:20 +0000

Salzgeber gravatar image

updated 2012-04-10 05:57:31 +0000

I am running Fedora 15 on VirtualBox. It runs fine until I install the guest additions pack. Once they're installed, it will boot fine but stop at a blank screen with a blinking cursor. The screen will accept text inputs, and register any special keys as text (e.g. "]^12"). I can get into grub and get into Runlevel 3. I then have no issues logging in, or navigating the file system, but I cannot start the GUI. I know that it's possible to fix, I just do not know how.

edit retag flag offensive close delete

Comments

To start with, check /var/logs/Xorg.0.log for errors. That would tell you what is or isn't working as expected.

FranciscoD_ ( 2012-04-10 05:58:15 +0000 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-04-25 17:02:47 +0000

mether gravatar image

You haven't provided the info requested in the comments yet.

edit flag offensive delete publish link more

Your answer

Please start posting your answer anonymously - your answer will be saved within the current session and published after you log in or create a new account. Please try to give a substantial answer, for discussions, please use comments and please do remember to vote (after you log in)!

Add answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers to your questions.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2012-04-08 23:32:20 +0000

Seen: 657 times

Last updated: Apr 25 '12