DevAssistant NodeJs helper error

asked 2016-10-24 04:55:19 +0000

ciel_rouge gravatar image

Hello there, I'm running Fedora 24 Workstation. I want to create a new project using nodejs. However, when running the DevAsssitant I get the following error:

ERROR: Package not found: nodejs-npmconf

I understand that npmconf has been deprecated, so how can I get DevAssistant to ignore this problem and setup a project for me?

edit retag flag offensive close merge delete