English
Ask Your Question
0

Disable low power notifications

asked 2016-11-20 19:13:28 +0000

jkwiatko gravatar image

Is there a way to disable the notifications warning me that the mouse or keyboard is low on battery?

As mice don't require a lot of operating power the mouse has been working on 5% battery for about a month now and these notifications are popping up seemingly 7-10 times a day. I checked in the notifications menu where you can enable and disable notifications for certain apps. I don't see any options for disabling 'power', 'device', or 'mouse' notifications.

Any ideas for disabling these "Mouse is at 5% battery" warnings?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-11-21 05:13:01 +0000

Rodneyseales gravatar image

Using Fedora KDE (not sure if you are using gnome or not), under

 System Settings -> Notifications

 Change Event Source to: Power Management System

 In the box below it shows Peripheral Battery Low, click on that and you can change the notifications settings. I assume if your using gnome, there should be something similar. Sorry I haven't used gnome in a while.
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
1 follower

Stats

Asked: 2016-11-20 19:13:28 +0000

Seen: 94 times

Last updated: Nov 21 '16