Ask Your Question
0

auto login not working

asked 2016-12-19 12:59:07 -0600

neverknew gravatar image

I recently upgraded from Fedora 23, to 24, and then (about 2 weeks later) to 25. Auto login was enabled and working under 23 and 24. Since moving to F25 auto login doesn't seem to be working.

Under Settings, Account details, User Manager, the box is checked for automatic login. I've tried un-checking it and re-checking it, but I still don't get auto login. I've also noticed the login screen is the default Fedora instead of the Breeze theme I selected.

What files do I need to edit?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-12-19 13:33:52 -0600

aeperezt gravatar image

If you using GDM you can change the file /etc/gdm/custom.conf in the daemon section add this lines:

AutomaticLoginEnable=true AutomaticLogin=YourUserName

That should allow automatic login.

Hope it works for your.

edit flag offensive delete link more

Comments

I forgot to say I'm using KDE/Plasma - I don't find a comparable configuration file under /etc/kde.

The custom.conf file under gdm still has AutomaticLoginEnable=true with my username and works fine with Gnome.

neverknew gravatar imageneverknew ( 2016-12-19 15:04:27 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-12-19 12:59:07 -0600

Seen: 1,213 times

Last updated: Dec 19 '16