Ask Your Question
0

How to setup wifi on fedora 25 KDE spin?

asked 2016-12-31 11:22:07 -0500

I'm thinking of quitting fedora, I've used KDE spin for years but the new look and setup sucks big time................can't find anything and have to learn new things I don't care to learn.

Where are the controls for setting up wifi on fedora 25 KDE spin, I've been searching everywhere but I can't find it.......what's the name of the application?.

edit retag flag offensive close merge delete

Comments

@fcomida That's part of the problem, there is no systray

somethingSomething gravatar imagesomethingSomething ( 2016-12-31 14:08:44 -0500 )edit

@fcomida Thank's for the command it worked!!!!!!!!!!!!!

somethingSomething gravatar imagesomethingSomething ( 2016-12-31 14:16:43 -0500 )edit
1

Something's wrong with your installation. By default the panel is located on the bottom of the screen. You can actually add as many panels as you like. Right click on your desktop to add one (you might have to "unlock objects").

fcomida gravatar imagefcomida ( 2016-12-31 16:10:41 -0500 )edit

4 Answers

Sort by » oldest newest most voted
2

answered 2016-12-31 13:26:27 -0500

elsaso gravatar image

updated 2016-12-31 18:12:39 -0500

Fedora 25 uses the NetworkManager system service to configure network connections. You can interact with this system service from the command line with the nmcli tool, here's a link from the fedora docs on how to use it 2.4. Using the NetworkManager Command Line Tool, nmcli Additionally, there's also 2 GUI tools you can use with the KDE spin, kde5-nm-connection-editor and nm-connection-editor. Make sure your Wifi drivers are installed and that the NetworkManager-wifi package is installed on the system and you can also access network connections from the system tray icons. If you don't like the new version of KDE plasma you can try out other spins such as LXDE, XFCE or switch back to the old version you're familiar with. The GNOME version is also a good alternative.

edit flag offensive delete link more

Comments

@elsaso Their are no panels in fedora 25 kde spin

somethingSomething gravatar imagesomethingSomething ( 2016-12-31 15:08:58 -0500 )edit

Sorry, i meant system tray

elsaso gravatar imageelsaso ( 2016-12-31 18:11:52 -0500 )edit
1

answered 2016-12-31 13:29:13 -0500

fcomida gravatar image

The "new look" has been around for quite some time. There's an icon on systray, click on it, enter your wifi password, you are done. By the way fedora KDE spin has a pretty standard plasma workspace, the same you'll find on openSUSE I guess. kde5-nm-connection-editor if you want to configure your connection further (you can also launch it right-clicking on the systray icon)

edit flag offensive delete link more
0

answered 2016-12-31 14:17:30 -0500

I found the wireless with this command from a terminal:

kde5-nm-connection-editor

edit flag offensive delete link more
0

answered 2018-05-31 05:12:39 -0500

This most probably happens when the plasma Network Manager opens with missing icons (the + sign in this case). The best option then is to switch to a new theme from the default (Oxygen, etc). The cause can be a rogue application install that overwrites the plasma theme icon directory. For example, those having a Corsair K70 RGB keyboard when installing the ckb keyboard application, replaces the default plasma icons

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-12-31 11:22:07 -0500

Seen: 958 times

Last updated: May 31 '18