English
Ask Your Question
2

how to watch netflix

asked 2012-03-02 13:43:18 +0000

foley gravatar image

i have a netflix account and wanted to watch it using fedora linux anyone know how i can thanks

edit retag flag offensive close merge delete

Comments

I tried this and it installs fine, but as soon as I click on a movie to play it my computer restarts. Is there anything I can do to find a crash report? Anyone else getting this Fedora 19 x86_64

maramyfriend ( 2013-08-23 02:18:32 +0000 )edit

Since it's a third party repository, please get in touch with @davidva personally and he may be able to help you.

FranciscoD_ ( 2013-08-23 02:27:42 +0000 )edit

@maramyfriend netflix-desktop uses wine, a comun bug is about video card drivers (generally Ati) also some Intel's ati/nvidia hybrid card. https://bugs.launchpad.net/netflix-desktop

davidva ( 2013-08-23 22:04:01 +0000 )edit

3 answers

Sort by ยป oldest newest most voted
2

answered 2013-08-03 20:55:37 +0000

updated 2013-08-03 20:57:46 +0000

Hi, try install Netflix-Desktop, I packed it ;)

How to Install

32 bits

yum -y install http://sourceforge.net/projects/postinstaller/files/fedora/releases/19/i386/updates/wine-silverligh-1.6-3.fc19.i686.rpm

yum -y install http://sourceforge.net/projects/postinstaller/files/fedora/releases/19/i386/updates/netflix-desktop-0.7.0-7.fc19.noarch.rpm

64bits

yum -y install http://sourceforge.net/projects/postinstaller/files/fedora/releases/19/x86_64/updates/wine-silverligh-1.6-3.fc19.x86_64.rpm

yum -y install http://sourceforge.net/projects/postinstaller/files/fedora/releases/19/x86_64/updates/netflix-desktop-0.7.0-7.fc19.noarch.rpm

known errors

Netflix don't play because silverligh 5 is requerided

from a terminal...

rm -rf $HOME/.netflix-desktop

Disable the auto-updater:

1) right-click on the Silverlight plugin once you've launched a movie (or anything that uses Silverlight)

2) choose "Silverlight" (the only option)

3) click the "Updates" tab

4) choose "Never check for updates"

5) click "OK"

NEXT

press F11 to get into window mode. Then press F10. Go to Options/Preferences ->Advanced-> updates, then disable the automatic browser update.


Netflix Desktop depends thereof Erich Hoover patches, therefore presents the same problems.

https://bugs.launchpad.net/netflix-desktop/+bug/1104373

https://bugs.launchpad.net/netflix-desktop

edit flag offensive delete link more
1

answered 2012-03-02 18:04:24 +0000

ryran gravatar image

updated 2012-03-02 18:05:11 +0000

Google is your friend.

In short: You can't. Yet. Unless you install Windows inside a virtual machine on your Fedora box.

edit flag offensive delete link more
0

answered 2014-04-06 20:19:30 +0000

Blanca Higgins gravatar image

I followed How to install Netflix on Ubuntu, Linux Mint and Fedora and it works. Note: it works on a real dedicated box, but it does not work on virtualbox.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2012-03-02 13:43:18 +0000

Seen: 6,366 times

Last updated: Apr 06 '14