Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Installing citrix client on Fedora 28

I'd like to run citrix client but got this error during installation:

> sudo dnf install ICAClient-rhel-13.9.1.6-0.x86_64.rpm 
Last metadata expiration check: 0:00:00 ago on Thu 17 May 2018 02:00:39 PM CEST.
Error: 
 Problem: conflicting requests
  - nothing provides webkitgtk needed by ICAClient-13.9.1.6-0.x86_64