English
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

File conflict for installing a package with "Filesystem"

Hello, i have been trying to install a program to see and download from iTunesU, Tunesviewer, and it says that there is a conflict with some files "filesystem-3.2-13.fc19.x86_64", and i don't know what to do to solve it. I am not to new to linux; but i have never had this problem. Any ideas how to solve it?

# yum localinstall tunesviewer-1.4.noarch.rpm
Loaded plugins: langpacks, refresh-packagekit
Examining tunesviewer-1.4.noarch.rpm: tunesviewer-1.4-2.noarch
Marking tunesviewer-1.4.noarch.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package tunesviewer.noarch 0:1.4-2 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package           Arch         Version     Repository                     Size
================================================================================
Installing:
 tunesviewer       noarch       1.4-2       /tunesviewer-1.4.noarch       192 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 192 k
Installed size: 192 k
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
Running transaction test


Transaction check error:
  file / from install of tunesviewer-1.4-2.noarch conflicts with file from package filesystem-3.2-13.fc19.x86_64
  file /usr/bin from install of tunesviewer-1.4-2.noarch conflicts with file from package filesystem-3.2-13.fc19.x86_64

Error Summary
-------------

File conflict for installing a package with "Filesystem"

Hello, i have been trying to install a program to see and download from iTunesU, Tunesviewer, and it says that there is a conflict with some files "filesystem-3.2-13.fc19.x86_64", and i don't know what to do to solve it. I am not to new to linux; but i have never had this problem. Any ideas how to solve it?

# yum localinstall tunesviewer-1.4.noarch.rpm
Loaded plugins: langpacks, refresh-packagekit
Examining tunesviewer-1.4.noarch.rpm: tunesviewer-1.4-2.noarch
Marking tunesviewer-1.4.noarch.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package tunesviewer.noarch 0:1.4-2 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package           Arch         Version     Repository                     Size
================================================================================
Installing:
 tunesviewer       noarch       1.4-2       /tunesviewer-1.4.noarch       192 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 192 k
Installed size: 192 k
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
Running transaction test


Transaction check error:
  file / from install of tunesviewer-1.4-2.noarch conflicts with file from package filesystem-3.2-13.fc19.x86_64
  file /usr/bin from install of tunesviewer-1.4-2.noarch conflicts with file from package filesystem-3.2-13.fc19.x86_64

Error Summary
-------------