Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Remap windows/super key

Hi,

I have just stared using Fedora 19 with Gnome. I used to use XUbuntu with XFCE. I really liked to use gnome-do. In short this helper works like this: when you hit windows/super key + space it opens small panel and you can type name of application you want to lunch.

But in Fedora 19 windows/super key is already binded - when I hit super key I got some kind of dash board. Now it is cause that super key + space combination does not work. And I have to hit super + space twice to lunch gnome-do.

I was looking for super key binding in settings but could not find action for bare super key. BTW all combinations of super key + <other key=""> defined in keyboard settings works just fine. I just do not get what should I change in my settings to have combination super + space work fine.

Regards

Remap windows/super key

Hi,

I have just stared using Fedora 19 with Gnome. I used to use XUbuntu with XFCE. I really liked to use gnome-do. In short this helper works like this: when you hit windows/super key + space it opens small panel and you can type name of application you want to lunch.

But in Fedora 19 windows/super key is already binded - when I hit super key I got some kind of dash board. Now it is cause that super key + space combination does not work. And I have to hit super + space twice to lunch gnome-do.

I was looking for super key binding in settings but could not find action for bare super key. BTW all combinations of super key + <other key=""> defined in keyboard settings works just fine. I just do not get what should I change in my settings to have combination super + space work fine.

Regards