Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

RPM/packages error.

Dear fellows.

hope you all are fine. when I excute yum update command I get these errors. please help me to solve them.

--> Finished Dependency Resolution

Error: Package: mesa-dri-drivers-9.2.4-1.20131128.fc19.x86_64 (@updates) Requires: libLLVM-3.3.so()(64bit) Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates) libLLVM-3.3.so()(64bit) Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel) ~libLLVM-3.4.so()(64bit) Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora) libLLVM-3.3.so()(64bit)

Error: Package: mencoder-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

Error: Package: mesa-libxatracker-9.2.4-1.20131128.fc19.x86_64 (@updates) Requires: libLLVM-3.3.so()(64bit) Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates) libLLVM-3.3.so()(64bit) Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel) ~libLLVM-3.4.so()(64bit) Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora) libLLVM-3.3.so()(64bit)

Error: Package: mplayer-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

Error: Package: 2:qemu-kvm-1.4.2-15.fc19.x86_64 (@updates) Requires: qemu-system-x86 = 2:1.4.2-15.fc19 Removing: 2:qemu-system-x86-1.4.2-15.fc19.x86_64 (@updates) qemu-system-x86 = 2:1.4.2-15.fc19 Updated By: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel) qemu-system-x86 = 2:2.0.0-1.el7.1 Available: 2:qemu-system-x86-1.4.2-3.fc19.x86_64 (fedora) qemu-system-x86 = 2:1.4.2-3.fc19

Error: Package: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel) Requires: libiscsi.so.2()(64bit)

Error: Package: vlc-core-2.0.10-1.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

Error: Package: ffmpeg-libs-1.2.7-1.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

Error: Package: libgadu-1.12.0-0.5.rc3.fc19.x86_64 (@updates) Requires: libprotobuf-c.so.0()(64bit) Removing: protobuf-c-0.15-7.fc19.x86_64 (@fedora) libprotobuf-c.so.0()(64bit) Updated By: protobuf-c-1.0.1-1.el7.x86_64 (epel) ~libprotobuf-c.so.1()(64bit)

Error: Package: libgit2-glib-0.0.6-1.fc19.x86_64 (@updates) Requires: libgit2.so.0()(64bit) Removing: libgit2-0.19.0-1.fc19.x86_64 (@updates) libgit2.so.0()(64bit) Updated By: libgit2-0.21.1-1.el7.x86_64 (epel) ~libgit2.so.21()(64bit)

Error: Package: 2:qemu-common-2.0.0-1.el7.1.x86_64 (epel) Requires: qemu-kvm-common

You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

RPM/packages error.

Dear fellows.

hope you all are fine. when I excute yum update command I get these errors. please help me to solve them.

--> Finished Dependency Resolution

Resolution Error: Package: mesa-dri-drivers-9.2.4-1.20131128.fc19.x86_64 (@updates) Requires: libLLVM-3.3.so()(64bit) Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates) libLLVM-3.3.so()(64bit) Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel) ~libLLVM-3.4.so()(64bit) Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora) libLLVM-3.3.so()(64bit)

libLLVM-3.3.so()(64bit) Error: Package: mencoder-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

libass.so.4()(64bit) Error: Package: mesa-libxatracker-9.2.4-1.20131128.fc19.x86_64 (@updates) Requires: libLLVM-3.3.so()(64bit) Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates) libLLVM-3.3.so()(64bit) Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel) ~libLLVM-3.4.so()(64bit) Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora) libLLVM-3.3.so()(64bit)

libLLVM-3.3.so()(64bit) Error: Package: mplayer-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

libass.so.4()(64bit) Error: Package: 2:qemu-kvm-1.4.2-15.fc19.x86_64 (@updates) Requires: qemu-system-x86 = 2:1.4.2-15.fc19 Removing: 2:qemu-system-x86-1.4.2-15.fc19.x86_64 (@updates) qemu-system-x86 = 2:1.4.2-15.fc19 Updated By: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel) qemu-system-x86 = 2:2.0.0-1.el7.1 Available: 2:qemu-system-x86-1.4.2-3.fc19.x86_64 (fedora) qemu-system-x86 = 2:1.4.2-3.fc19

2:1.4.2-3.fc19 Error: Package: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel) Requires: libiscsi.so.2()(64bit)

libiscsi.so.2()(64bit) Error: Package: vlc-core-2.0.10-1.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

libass.so.4()(64bit) Error: Package: ffmpeg-libs-1.2.7-1.fc19.x86_64 (@rpmfusion-free-updates) Requires: libass.so.4()(64bit) Removing: libass-0.10.1-3.fc19.x86_64 (@fedora) libass.so.4()(64bit) Updated By: libass-0.10.2-2.el7.x86_64 (epel) ~libass.so.5()(64bit) Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop) libass.so.4()(64bit)

libass.so.4()(64bit) Error: Package: libgadu-1.12.0-0.5.rc3.fc19.x86_64 (@updates) Requires: libprotobuf-c.so.0()(64bit) Removing: protobuf-c-0.15-7.fc19.x86_64 (@fedora) libprotobuf-c.so.0()(64bit) Updated By: protobuf-c-1.0.1-1.el7.x86_64 (epel) ~libprotobuf-c.so.1()(64bit)

~libprotobuf-c.so.1()(64bit) Error: Package: libgit2-glib-0.0.6-1.fc19.x86_64 (@updates) Requires: libgit2.so.0()(64bit) Removing: libgit2-0.19.0-1.fc19.x86_64 (@updates) libgit2.so.0()(64bit) Updated By: libgit2-0.21.1-1.el7.x86_64 (epel) ~libgit2.so.21()(64bit)

~libgit2.so.21()(64bit) Error: Package: 2:qemu-common-2.0.0-1.el7.1.x86_64 (epel) Requires: qemu-kvm-common

qemu-kvm-common You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

--nodigest

RPM/packages error.

Dear fellows.

hope you all are fine. when I excute yum update command I get these errors. please help me to solve them.

--> Finished Dependency Resolution

Error: Package: mesa-dri-drivers-9.2.4-1.20131128.fc19.x86_64 (@updates)
Requires: libLLVM-3.3.so()(64bit)
Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates)
libLLVM-3.3.so()(64bit)
Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel)
~libLLVM-3.4.so()(64bit)
Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora)
libLLVM-3.3.so()(64bit)

Error: Package: mencoder-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: mesa-libxatracker-9.2.4-1.20131128.fc19.x86_64 (@updates)
Requires: libLLVM-3.3.so()(64bit)
Removing: llvm-libs-3.3-4.fc19.x86_64 (@updates)
libLLVM-3.3.so()(64bit)
Updated By: llvm-libs-3.4.2-1.el7.x86_64 (epel)
~libLLVM-3.4.so()(64bit)
Available: llvm-libs-3.3-0.6.rc3.fc19.x86_64 (fedora)
libLLVM-3.3.so()(64bit)

Error: Package: mplayer-1.1-9.20130416svn.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: 2:qemu-kvm-1.4.2-15.fc19.x86_64 (@updates)
Requires: qemu-system-x86 = 2:1.4.2-15.fc19
Removing: 2:qemu-system-x86-1.4.2-15.fc19.x86_64 (@updates)
qemu-system-x86 = 2:1.4.2-15.fc19
Updated By: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel)
qemu-system-x86 = 2:2.0.0-1.el7.1
Available: 2:qemu-system-x86-1.4.2-3.fc19.x86_64 (fedora)
qemu-system-x86 = 2:1.4.2-3.fc19

Error: Package: 2:qemu-system-x86-2.0.0-1.el7.1.x86_64 (epel)
Requires: libiscsi.so.2()(64bit)

Error: Package: vlc-core-2.0.10-1.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: ffmpeg-libs-1.2.7-1.fc19.x86_64 (@rpmfusion-free-updates)
Requires: libass.so.4()(64bit)
Removing: libass-0.10.1-3.fc19.x86_64 (@fedora)
libass.so.4()(64bit)
Updated By: libass-0.10.2-2.el7.x86_64 (epel)
~libass.so.5()(64bit)
Available: libass-0.9.12-1.el6.nux.x86_64 (nux-dextop)
libass.so.4()(64bit)

Error: Package: libgadu-1.12.0-0.5.rc3.fc19.x86_64 (@updates)
Requires: libprotobuf-c.so.0()(64bit)
Removing: protobuf-c-0.15-7.fc19.x86_64 (@fedora)
libprotobuf-c.so.0()(64bit)
Updated By: protobuf-c-1.0.1-1.el7.x86_64 (epel)
~libprotobuf-c.so.1()(64bit)

Error: Package: libgit2-glib-0.0.6-1.fc19.x86_64 (@updates)
Requires: libgit2.so.0()(64bit)
Removing: libgit2-0.19.0-1.fc19.x86_64 (@updates)
libgit2.so.0()(64bit)
Updated By: libgit2-0.21.1-1.el7.x86_64 (epel)
~libgit2.so.21()(64bit)

Error: Package: 2:qemu-common-2.0.0-1.el7.1.x86_64 (epel)
Requires: qemu-kvm-common

 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest