Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

updating adobe flash (firefox)

I recently noticed that any flash content in firefox has been disabled with the following message: "This plugin is vulnerable and should be updated."

When I click "Check for Updates", it brings me to Mozilla's "Check Your Plugins" page and shows that Adobe Flash is update to date (green with a thumbs up). My only option is to manually allow the outdated plugin to work for each website.

I have also gone to the "Get Adobe Flash" site and chosen YUM for Linux. The install fails beacuse it says the package is already installed.

What am I doing wrong? How do I update adobe flash?

updating adobe flash (firefox)

I recently noticed that any flash content in firefox has been disabled with the following message: "This plugin is vulnerable and should be updated."

When I click "Check for Updates", it brings me to Mozilla's "Check Your Plugins" page and shows that Adobe Flash is update to date (green with a thumbs up). My only option is to manually allow the outdated plugin to work for each website.

I have also gone to the "Get Adobe Flash" site and chosen YUM for Linux. The install fails beacuse it says the package is already installed.

What am I doing wrong? How do I update adobe flash?