Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

best/safest way to use Flash with Firefox

I'm a bit confused on the issue in the subject because:

  • Adobe decided to start updating again their linux plug-in
  • the availability of Negativo17 flash plug-in, which I could trust more than Adobe, but their version is outdated
  • I heard about a flash plug-in adapted from Google Chrome (pepper-flash) which is considered way safer
  • there's a pipelight-plugin which apparently install a Windows version.. to me it sounds safer because attacker won't know there's a Linux machine behind and it will make flash less exploitable

Please which is the near-future-proof way to go? (safer and easier to keep updated)

PS Why don't we provide a proper sticky for users out there who don't want to use Chapeau/Korora spins? This 'sticky' is linked in the wiki, but this one not: why? PPS rpmfusion/multimedia sticky is also outdated.. the provided dnf command provides several errors about non-existing packages, I'm just a newbie sorry

best/safest way to use Flash with Firefox

I'm a bit confused on the issue in the subject because:

  • Adobe decided to start updating again their linux plug-in
  • the availability of Negativo17 flash plug-in, plug-in (from Adobe but repackaged), which I could trust more than Adobe, but their version is outdated
  • I heard about a flash plug-in adapted from Google Chrome (pepper-flash) which is considered way safer
  • there's a pipelight-plugin which apparently install a Windows version.. to me it sounds safer because attacker won't know there's a Linux machine behind and it will make flash less exploitable

Please which is the near-future-proof way to go? (safer and easier to keep updated)

PS Why don't we provide a proper sticky for users out there who don't want to use Chapeau/Korora spins? This 'sticky' is linked in the wiki, but this one not: why? PPS rpmfusion/multimedia sticky sticky is also outdated.. the provided dnf command provides several errors about non-existing packages, I'm just a newbie sorry