Ayuda Con Problema al Instarlar Frostwire

preguntado 2018-04-11 21:59:48 -0600

Imagen Gravatar de RAUZER

updated 2018-04-11 22:01:11 -0600

Ayuda Problema de Instalación de Frostwire

Saludos a todos nuevamente, por medio de la presente les solicito encarecidamente que tengan la amabilidad de ayudarme con un problema con el paquete o programa "frostwire". Estoy Usando el Sistema Oparativo Linux Fedora 27 LXDE de x86_x64 el problema es que la instalar por medio del terminal "dnf -y install frostwire" no logra instalarse solo emite el siguiente mensaje:

"Última comprobación de caducidad de metadatos hecha hace 0:17:03, el mié 11 abr 2018 21:22:14 -05. No hay coincidencias para el argumento: frostwire Error: No se pudo encontrar ningún resultado".

Tambien ocurre este problema por medio del paquete "frostwire-6.6.4.noarch.rpm" en el terminal por el comando "rpm -Uvh-frostwire-6.6.4.noarch.rpm" emite el siguiente mensaje:

"Preparando... ################################# [100%] el archivo / de la instalación de frostwire-6.6.4-2.noarch entra en conflicto con el archivo del paquete filesystem-3.3-3.fc27.x8664 el archivo /usr/bin de la instalación de frostwire-6.6.4-2.noarch entra en conflicto con el archivo del paquete filesystem-3.3-3.fc27.x8664 el archivo /usr/lib de la instalación de frostwire-6.6.4-2.noarch entra en conflicto con el archivo del paquete filesystem-3.3-3.fc27.x86_64"

Por favor reitero mi pedido de como solucionar este problema, ya que me intriga la idea de solucionar la instalación de este genial software.

Agradezco de antemano su gentil ayuda, atención y pronta respuesta.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Como solucionarlo? reconozco ese rpm jaja; has creado un rpm? yo te puedo enseñar y si te comprometes a mantenerlo podría servirse via unitedrpms; de ti depende... ;) Ahora bien si te hubieras buscado un poco en sitio hay un tarball para ejecutar...

Imagen Gravatar de davidva davidva ( 2018-04-14 02:55:34 -0600 )edit

Agradezco su atemciíb y respuesta, le comento que he descargado el rpm de la página oficial de Frostwire pero aún así utilizando el comando del terminal "rpm -Uvh frostwire-6.6.4.noarch.rpm" no se instala y solo emite el mensaje mncionado. Por favor cual es el procedimiento por medio del tarball o si existe alguna solución para que el paquete de frostwire en rpm se instale. Agradezco nuevamente su atención, ayuda y pronta respuesta.

Imagen Gravatar de RAUZER RAUZER ( 2018-04-14 20:51:57 -0600 )edit

1). No use rpm -Uvh... para ello existe dnf

"dnf frostwire-6.6.4.noarch.rpm"

2) l tarball, lo extraes facilmente...

tar xmzvf frostwire-6.6.5.noarch.tar.gz

Esto creará un directorio... Lo demás viene por cuenta tuya... Si no lees o buscas, estarás frito; porque todo lo que buscas ya fue escrito en la web...

Imagen Gravatar de davidva davidva ( 2018-04-14 22:31:14 -0600 )edit