Error al instalar librdkafka

preguntado 2018-12-19 02:35:08 -0500

Hola,

Estoy teniendo problemas al intentar instalar el paquete "librdkafka" con el package manager microdnf. El repositorio que tengo configurado es: "http://download.fedoraproject.org/pub...". La semana pasada me funcionaba sin problemas, pero ahora no me resuelve una dependencia:

 bash-4.2# microdnf install librdkafka
 error: Could not depsolve transaction; 1 problem detected:
 0. nothing provides liblz4.so.1()(64bit) needed by librdkafka-0.11.5-1.el7.x86_64

Alguien sabe si se ha podido corromper el repositorio de paquetes. El paquete "lz4" no está disponible en el repositorio y por eso no se puede instalar "librdKafka" porque depende de él.

Muchas gracias de antemano.

Un saludo

Carlos Torres.

edit re-etiquetar marcar como ofensivo cerrar fusionar delete