Haz tu Pregunta
0

Fedora 20 abre ventanas con fondo negro

preguntado 2014-02-04 14:41:23 -0500

Imagen Gravatar de carlos1082

updated 2014-04-21 10:19:55 -0500

Imagen Gravatar de remjg

Hola! ¿Como están? tengo un problema con fedora 20 que no he podido resolver, cada vez que se cuelga o instalo algo desde terminal los programas que abro se abren con una ventana totalmente negra y si estoy en fedora a la hora de cargar las sugerencias de sitios web, me sale tambien en negro igual en el buscador. lo que hago es cerrar sesion, pero es un poco incomodo porque a veces tengo que iniciar lo que hacia. Espero puedan ayudarme porque no quiero reinstalarlo, Muchas Gracias

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Para dianosticar posibles problemas de configuración o malfuncionamiento debes revisar los logs, ve como root a /var/log/Xorg.0.log y verifica las lineas marcadas con (EE) o (WW) esto te dara una pista de que puede estar sucediendo, además deberias ver los rastros dejados por el kernel,con respecto a tu tarjeta gráfica, utiliza dmesg

Imagen Gravatar de echevemaster echevemaster ( 2014-03-26 02:30:03 -0500 )edit

8 Respuestas

Ordenar por » viejos nuevas más votado
0

respondido 2015-11-22 12:57:18 -0500

a mi me pasa lo mismo,pero fue despues de instalar el driver de nvidia,entra en conflicto el escritorio,al abrir una carpeta el puntero queda estatico y se demora en responder

edit marcar como ofensivo delete enlace mas
0

respondido 2014-03-18 08:23:44 -0500

updated 2014-03-18 08:25:05 -0500

Que tal,

No puedo darte una respuesta con tan poca información.

Sería bueno que nos comportas las salidas de los siguientes comandos:

lspci | grep VGA
uname -a

Además, el modelo de la tarjeta de video que tiene tu computador y si le tienes algún controlador (driver) instalado.

edit marcar como ofensivo delete enlace mas
0

respondido 2014-11-11 17:57:55 -0500

Imagen Gravatar de leps

En mi caso el

lspci "00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller" uname -a Linux hostname 3.14.4-200.fc20.i686 #1 SMP Tue May 13 14:15:15 UTC 2014 i686 i686 i386 GNU/Linux

instalé el https://01.org/linuxgraphics/downloads/2014/intelr-graphics-installer-1.0.4-linux que respondió hector. El S.O trabaja muy bien pero de pronto sale el fondo negro de los cuadro de textos (buscadores, cuando abro un terminal, absolutamente todo, incluyendo sugerencia de libreOffice) no sé que hacer

edit marcar como ofensivo delete enlace mas
0

respondido 2014-03-24 18:44:11 -0500

Imagen Gravatar de migueldemalaga

Porque no haces la prueba con un LiveCD de Fedora, así descartas que tengas un problema en la gráfica o en memoria.... incluso hasta de CPU...( caliente en exceso).

edit marcar como ofensivo delete enlace mas
0

respondido 2014-02-04 23:15:53 -0500

Imagen Gravatar de yn1v

updated 2014-02-04 23:16:33 -0500

Muy poca informacion para poder dar una respuesta. Que tarjeta de video tienes? Has instalado drivers de video fuera de los que vienen con fedora? Una vez tuve problemas de ventanas e iconos que no se mostraban bien, con una tarjeta de video nVidia integrada. Lo solucione instalando el driver de nVidia disponible en http://rpmfusion.org

Pero como no se que hardware tenes, no se que recomendar.

edit marcar como ofensivo delete enlace mas
0

respondido 2014-03-12 09:16:26 -0500

Tuve el mismo problema, ve a este link e instala el driver en esta pagina, hasta ahora no he tenido problema, prueba y me confirmas

https://01.org/linuxgraphics/downloads/2014/intelr-graphics-installer-1.0.4-linux

edit marcar como ofensivo delete enlace mas
0

respondido 2014-03-03 00:25:39 -0500

Imagen Gravatar de leps86

Saludos. Tengo exactamente el mismo problema con el que abrieron el POST. En mi caso

lspci | grep VGA

00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

GNOME Shell 3.10.4

uname --a Linux hostname 3.13.5-200.fc20.i686 #1 SMP Mon Feb 24 17:23:24 UTC 2014 i686 i686 i386 GNU/Linux

Por ahí leí que debía poner el kernel 3.9 que da menos problema con el Gnome Shell 3.10 Pero de verdad que no lo pude hacer y como esta PC es de mi novia (A quién le intento "vender" GNU/Linux para que se liberen de WinBugs)

Agradecido de antemano por su tiempo.

edit marcar como ofensivo delete enlace mas
0

respondido 2014-02-05 11:10:43 -0500

Imagen Gravatar de davidva

updated 2014-02-05 11:14:36 -0500

Esto es problema de tarjeta de video con el escritorio que estas usando, imagino tienes Gnome... yo te recomendaria instalar XFCE. Desde una terminal.

su
yum -y install @xfce-desktop

Elige xfce al iniciar sesion...

edit marcar como ofensivo delete enlace mas

Tu Respuesta

Comience a publicar de forma anónima - su entrada será publicada después de iniciar sesión o crear una nueva cuenta.

Agregar Respuesta

Herramientas de Preguntas

Estadisticas

Preguntado: 2014-02-04 14:41:23 -0500

Visto: 727 veces

Ultima actualización: Nov 11 '14