2 builtin cameras on the laptop - disable rear camera

Hello, all,
I am quite new to fedora and linux, so my question maybe very noob, but I tried diffeent things and nothing works for me. So I have 2 cameras front and back on my laptop Sony Vaio Duo 13. I wante to set up this laptop for my kid to use on google classroom, but when I start google meet or zoom it will start with rear camera and I was unable to switch to front camera. i guess Fedora chooses my rear camera as a default main video input device. Is there a way to disable my back camera completely or tell fedora use my front camera as default? please find below the output for

  1. lsusb
    Bus 002 Device 002: ID 0bda:58df Realtek Semiconductor Corp. Rear Camera
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 003: ID 0bda:5722 Realtek Semiconductor Corp. Front Camera
    Bus 001 Device 002: ID 0bda:b812 Realtek Semiconductor Corp. RTL88x2bu [AC1200 Techkey]
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  2. lsmod | grep uvcvideo
    uvcvideo 122880 1
    videobuf2_vmalloc 20480 1 uvcvideo
    videobuf2_v4l2 36864 1 uvcvideo
    videobuf2_common 69632 4 videobuf2_vmalloc,videobuf2_v4l2,uvcvideo,videobuf2_memops
    videodev 266240 4 videobuf2_v4l2,uvcvideo,videobuf2_common
    mc 65536 4 videodev,videobuf2_v4l2,uvcvideo,videobuf2_common

If you don’t have hardware kill switches for these in your laptop, then might I suggest a piece of electrical tape? I’m not trying to be flippant. Sometimes the simple solution is the most reliable.

update from my hustle: I managed to unbind rear camera with echo ‘2-4’ | sudo tee /sys/bus/usb/drivers/usb/unbind. But still google meet does not work. Camera failed error. my guess is that the fron camera is still under /dev/video2 and not dev/video0 as the rear camera was. See the v4l2 outputs below
$ v4l2-ctl --all
Cannot open device /dev/video0, exiting.
$ v4l2-ctl --list-devices
Front Camera: Front Camera (usb-0000:00:14.0-3):
/dev/video2
/dev/video3
/dev/media1

Cannot open device /dev/video0, exiting.
$ v4l2-ctl --all
Cannot open device /dev/video0, exiting.

I am trying to make my front camera work by disabling the rear one. Would be nice, if I just choose which one to use when I start Google meet, but google meet uses the rear one by default

I don’t use google meet, but with zoom I can select (within the zoom settings) which camera to use. Maybe google gives you the same options.