Alsamixer doesn't switch to USB soundcard

Hello there. I have external USB sound card behringer uphoria um-2 and a condencer microphone. When I’m trying to connect it to my Fedora laptop there is no sound. It’s sad because I need to record my voice in Ardour

Here is my laptop info

             .',;::::;,'.                alex@fedora 
         .';:cccccccccccc:;,.            ----------- 
      .;cccccccccccccccccccccc;.         OS: Fedora release 36 (Thirty Six) x86 
    .:cccccccccccccccccccccccccc:.       Host: SATELLITE C660 PSC1QE-01D006N5 
  .;ccccccccccccc;.:dddl:.;ccccccc;.     Kernel: 5.18.9-200.fc36.x86_64 
 .:ccccccccccccc;OWMKOOXMWd;ccccccc:.    Uptime: 16 mins 
.:ccccccccccccc;KMMc;cc;xMMc:ccccccc:.   Packages: 2224 (rpm), 31 (flatpak), 13 
,cccccccccccccc;MMM.;cc;;WW::cccccccc,   Shell: bash 5.1.16 
:cccccccccccccc;MMM.;cccccccccccccccc:   Resolution: 1366x768 
:ccccccc;oxOOOo;MMM0OOk.;cccccccccccc:   DE: GNOME 42.3.1 
cccccc:0MMKxdd:;MMMkddc.;cccccccccccc;   WM: Mutter 
ccccc:XM0';cccc;MMM.;cccccccccccccccc'   WM Theme: Adwaita 
ccccc;MMo;ccccc;MMW.;ccccccccccccccc;    Theme: Adwaita-dark [GTK2/3] 
ccccc;0MNc.ccc.xMMd:ccccccccccccccc;     Icons: Adwaita [GTK2/3] 
cccccc;dNMWXXXWM0::cccccccccccccc:,      Terminal: gnome-terminal 
cccccccc;.:odl:.;cccccccccccccc:,.       CPU: Intel Pentium B980 (2) @ 2.400GHz 
:cccccccccccccccccccccccccccc:'.         GPU: NVIDIA GeForce 315M 
.:cccccccccccccccccccccc:;,..            Memory: 1275MiB / 3895MiB 
  '::cccccccccccccc::;,.
                                                                 
                                                                 

When I open alsamixer in Terminal it shows me next:

14-54-19

I see that Pipewire is a default. So I press F6 and change my soundcard to my um-2 (USB Audio Codec)

It shows me that it was switched successfully

But when I press Esc it changes nothing.

What did I wrong? Can’t I just root my sound card directly to ALSA?