Automatic login does not work on mate

Good afternoon! I’m using Fedora Mate 32. Even when I activate Automatic Login (automatic login) in Mate User Manager, the operating system always asks me for the user password. I believe that the procedure to correct this is to include the resource or service, responsible for recording the user’s changes, in Session Applications, but not which command to enter. Thank you in advance for your attention!

   Hi @natan2020.  The options “automatic login”, and “allow that User to log in through <THIS> Login Manager without password” is a two different options.
   Try search the Web for example: “LightDM, how to set up paswordless login?”.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.