Bugzilla login problem using FAS

Not sure how to report this, when trying to use FAS to logon Bugzilla, I got the following error:
(Same on Desktop computer and Mobile phone)

500 - Internal Server Error

Ipsilon encountered an unexpected internal error while trying to fulfill your request.

Please retry again.

If the error persists, contact the server administrator to resolve the problem.

2 Likes

It appears to be a temporary failure that has already been fixed.

5 Likes

It is still problematic for me.

1 Like

It could be some caching issues.
Try to open the site in incognito browser mode.

4 Likes

I can confirm @vgaetera, I have logged in by using FAS without a problem.

4 Likes

I can login using Bugzilla username/password.

But with FAS still got the same error.

May be the issue is just specific to me.

Bug filed after using Bugzilla Account to logon.
https://bugzilla.redhat.com/show_bug.cgi?id=1930496

3 Likes

I tried Firefox Private mode, but still got the same error.

But interestingly with Google Chrome, FAS logon is OK.

So it seems like a browser specific issue now.

Update:
After clearing Cache Data in Firefox (individually in Desktop and Mobile), access to Bugzilla using FAS is OK.

It is interesting during the same period of time, access to ASK and pagure.io using FAS are working normally, just problematic to Bugzilla. And the same issue suddenly occurred both in Mobile Firefox and Desktop Firefox.

I will say it is a Firefox DataSync issue for me only.

4 Likes

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.