Contraseña al salir de suspensión

Hola, acabo de instalar Fedora 32 con el escritorio Cinnamon y es una maravilla,estoy realmente sorprendido de lo bien que funciona pero tengo una duda que no se como resolver. Al estrar el pc en estado de suspensión (yo lo tengo que se active a los 30 min. sin uso del ordenador) y luego activarlo, me pide que ingrese la contraseña. Hay alguna forma de que no la pida?

1 Like

Hola @ghost20313 …! ¡Bienvenido a la comunidad! Tómese unos minutos cuando tenga tiempo para repasar las publicaciones introductorias en #start-here. Contienen mucha información útil.

Desabilita el bloqueo de pantalla en la configuración de Cinnamon.

Como:

Configuración => Protector de pantalla y Bloqueo => “Requerir mi contraseña cuando me despierte de la suspensión” desmarcada

O hacerlo via commando:

gsettings set org.cinnamon.settings-daemon.plugins.power lock-on-suspend false

Referencias

Saludos.,

1 Like

Buenas, la opcion de protector de pantalla y bloqueo en fedora 32 cinnamon no existe y al poner en el terminal la segunda opción:
gsettings set org.cinnamon.settings-daemon.plugins.power lock-on-suspend false
el portatil se ha quedado congelado y he tenido que apagarlo desde el boton de encendido.

pues habilitalo de nuevo:

gsettings set org.cinnamon.settings-daemon.plugins.power lock-on-suspend true

El programa que realiza eso es Cinnamon-Screensaver, comunmente llamado salvapantallas, buscalo en el menu de cinnamon,

Juega con estos 2 parametros:

Captura de pantalla de 2020-06-02 20-09-23

y si deslizas suavemente el cursor sobre esas opciones veras las descripciones isguientes:

1.- habilite esta opción para solicitar una contraseña cuando la computadora se active
desde suspender.
2.- habilite esta opción para solicitar una contraseña cuando la pantalla se apaga sola o cuando el servidor de pantalla se activa después de un período de inactividad.

Ambas vienen habilitadas por defecto, desabilitalas para que no te pida contraseña en ningun de los 2 casos y ya esta…

Saludos.,

Perfecto gracias, no lo habia visto.