Displaylink driver fedora 33

I have tried in vain to get my Dell D6000 dock to work with Fedora 33. I had it working before. I have tried to install what I could find and received this result:

● displaylink.service - DisplayLink Manager Service
Loaded: loaded (/usr/lib/systemd/system/displaylink.service; static)
Active: activating (auto-restart) (Result: exit-code) since Thu 2020-11-19 16:08:25 CST; 4s ago
Process: 10021 ExecStartPre=/sbin/modprobe evdi (code=exited, status=1/FAILURE)
CPU: 13ms

I’m open to suggestions at this point. Has the intermittent display blanking issue ever been resolved?

Philip Schroeder - Cypress, TX
Dell Inspiron 5559 i7-6800u
Intel Video + AMD Radeon

1 Like

Unless it has recently changed, supporl for this is really only available at https://github.com/displaylink-rpm/displaylink-rpm and in turn from https://www.displaylink.com. I tried to keep up with troubleshooting it myself, but it was really not easy nor was it faster than what they can provide and it’s stll behind.