Double letters in search on Gnome (again)

I’m still facing the issue that was described here: Double letters in search on Gnome

I am getting double letter when typing in Gnome search. The first letter is double.
If I type “firefox” I get “ffirefox”. But this happens only occasionally, maybe just after the display goes idle and I log back again.
I’m using fedora 35.

Is it only me? Can anyone suggest a solution?

Hi, maybe your could try if this also happen with “Screen Keyboard”. Gnome Setting > Accessibility > Typing: Screen Keyboard.

If with screen keyboard is work fine, may be it’s your physical keyboard or connection or anything related with your hardware.

Hi Syaifur,
Thank you for your answer. I tried what you suggested, but the same result. double or sometimes 4 times the letter that I pressed :slightly_frowning_face:

Does making changes to settings → Accessibility [Typing] Repeat Keys make any difference?

Or Typing Assist and enabling bounce keys?

1 Like