Error message after upgrading to Fedora 31

After upgrading from Fedora 30 KDE of Fedora from Spins to Fedora 31 KDE of Fedora from Spins finished, there is an error message. Is it in serious condition?

Hi @afdrnk

Did you have the same version of kernel before you did the update?

In case negative to the question:

I did found a bit of information in google with some similar issue:

https://bugzilla.redhat.com/show_bug.cgi?id=1671891

https://forums.fedoraforum.org/showthread.php?307730-BOOT_IMAGE-vmlinuz-has-crashed

In the last link a user found a workaround what did work to him. but maybe it is not you case.

If you dont notice any issue you can stay and wait for a new kernel and see if it solve the issue.

Also you can try downgrade kernel to a preview version where you didn’t have this problem.

You can consider also if you want report a bug

https://docs.fedoraproject.org/en-US/quick-docs/howto-file-a-bug/

Regards.

Dear @xtym ,
Working with Fedora 31 is fine, there is no problem despite such warning message.
And thank you so much.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.