Error when using GNOME Software Center

When I open the GNOME Software Center, the following error is displayed:

image

1 Like

The issue was more nuanced.

As @ vgaetera pointed out, the error message is caused by PackageKit being masked, and I now remembered why I masked PackageKit, in order to disable automatic updates, following this thread.

So, since I don’t want automatic updates, I guess I have to keep PackageKit masked and live with the error message in GNOME Software Center.

1 Like