Every update of this extension shows an error message in Gnome-Shell. This is normal?

Hi,

Every update of this extension shows an error message in Gnome-Shell. This is normal?

https://retrace.fedoraproject.org/faf/reports/bthash/ab41119f1a302182c65217b081b3402b94d651f4
https://bugzilla.redhat.com/show_bug.cgi?id=2073628

See blur-my-shell extension developer answer

As they noted Gnome shell cannot be “reloaded” when using wayland. The suggested method of updating extensions is to do it and then logout and back in to reload gnome-shell.

I don’t know about the bug you’ve listed—is that related to this? If yes, then that’s a bug that has been reported and will be fixed eventually—and an update will be pushed with the fix. (Not much to do but wait in the meantime)

1 Like

Hi

I’m using X11 mode and this issue has been reported by me several times, including in previous versions of Fedora.

Thanks for the feedback and I’ll wait for a solution from the team of developers, since I was able to identify one of the extensions that apparently, after execution and its application, this problem occurs.

Note: Every time we change the settings of any extension in Gnome, this error occurs in Gnome-Shell. I hope the numerous submissions can point out and identify this issue.

1 Like