Exceed turbox client no longer working after upgrade

Hello Guys,

After upgrade from F36 to F37 i cant start exceed turbox client. I can confirm that the software is installed, when i try to start a session it shows “client started” but newer loaded.
Previously worked kind of ok (there were problems with clipboard between host and virtual).
This is happening using Wayland.
I tested using xorg session and worked.
Is there any suggestion?

Thanks in advance!

Welcome to ask.fedora @julioceg92

With F36 it worked with Wayland?
What software is this? How did you install? From where?

Can you please give us a link to the software?

If you not had time yet, please read the new users #start-here section.

Hey @ilikelinux ,

Thanks for following up on my question!
With F36 it worked with Wayland?
Yes, With F36 worked using Wyland and Xorg.
notes: In Wyland, clipbard sometimes worked something it didnt.
in Xorg, at the moment i selectect anything in my virtual server, gnome chrashed.
What software is this? How did you install? From where?
It is a software that let you connect with your virtual machines.
Before knew as Exceed on Demand, not they updated to Exceed turbox.
Installed locally, downloaded the binaries from the company i work for, we have license.
their website is : OpenText Exceed

Regards!

Additionally, wanted confirm taht it works with Xorg session in F37. only Wyland does not work.
I tried refreshing the binary installation and in 1 step where i need to run an executable to register the installation (part of the instalation) is says “Gtk-Message: 12:15:10.843: Failed to load module “pk-gtk-module””