F32 Workspaces disappeared

Suddenly i have no workspaces. I place mouse at top left but no workspaces appears on the right side of screen. What to do to bring them back? First time i see this problem, never happened before. Maybe latest upgrades did this. I use nvidia drivers, wayland disabled.

Try to use Tweaks (gnome-tweaks), there is a Workspace section.

2 Likes

i have already tried that, with no result…
I will try later tonight to revert to nouveau/wayland and see what happens.

Try to disable GNOME extensions and relogin.

1 Like

Look at the Extensions: does Horizontal workspaces is enabled?

Yes, that worked! workspaces are back after relogin!
Thanks.

1 Like